jueves, 21 de mayo de 2015

Expertos alertan sobre Venom, una vulnerabilidad envenena la nube

Expertos alertan sobre Venom, una vulnerabilidad envenena la nube

Se ha descubierto una nueva vulnerabilidad que afecta a las plataformas de virtualización de los ordenadores y podría poner en peligro la seguridad de muchos servidores en la nube. La amenaza, conocida como Venom, tiene algunas características similares a las de la infame vulnerabilidad Heartbleed, pero los expertos aseguran que es menos peligrosa.

Venom, cuyo nombre es el acrónimo de “Manipulación de Operaciones Descuidadas en Entornos Virtuales” en inglés, causó sensación cuando la compañía de seguridad CrowdStrik la descubrió la semana pasada. A primera vista, sus similitudes con Heartbleed despertaron el pánico entre quienes creían que tendría sus mismas capacidades de ataque, pero los expertos no tardaron en tranquilizar a las masas explicando que, si bien es una vulnerabilidad importante, no es sucesora de Heartbleed.

La vulnerabilidad se encuentra en la capa de virtualización QEMU que se usa para el despliegue de hipervisores (incluyendo KVM y XEN). La falla puede ayudar a un atacante a escapar de un sector delimitado de un equipo virtual afectado para ingresar a otros equipos que se encuentren en el sistema operativo de la red local del anfitrión.

Esto pone en peligro a muchos proveedores de servicios en la nube como Amazon, Oracle ORCL +0.18%, Citrix y Rackspace, que están protegiéndose contra esta amenaza con un parche que se publicó poco después del descubrimiento de la vulnerabilidad.

Dan Kaminsky, analista de CrowdStrike, explicó que no existe el riesgo de que Venom cause daños tan difíciles de controlar como los de Heartbleed, porque “el 95% del riesgo” lo corren los servidores en la nube y servidores virtuales privados (VPS), que no tardarán en actuar.

Es más, Amazon ya ha confirmado que sus usuarios no corren peligro y Rackspace también aseguró que está tomando medidas para evitar que el problema se agrave. “En lo que respecta a VENOM, se ha notificado a Rackspace sobre una posible vulnerabilidad de hipervisor que afecta a una parte de nuestros servidores en la nube. Hemos instalado los parches debidos a nuestra infraestructura y estamos trabajando con los clientes para remediar esta vulnerabilidad por completo”, declaró un portavoz de Rackspace. Hasta el momento no se ha visto ningún ataque en la red que explote esta vulnerabilidad.





Fuente: Viruslist.com

No hay comentarios:

Publicar un comentario