lunes, 23 de octubre de 2017

Otra vez Flash: una nueva vulnerabilidad permite a los hackers usar software espía en Chrome y Edge

Otra vez Flash: una nueva vulnerabilidad permite a los hackers usar software espía en Chrome y Edge

Adobe anunció el final definitivo e irrevocable de Flash para 2020, pero hasta entonces todo indica que va a seguir dando problema tras problema. El último es una nueva vulnerabilidad detectada el pasado 10 de octubre que está haciendo las delicias de los hackers en Rusia.

El problema lo detectó por primera vez Kaspersky y se llama FinSpy o FinFisher. Se trata de un malware que se vende a Gobiernos y agencias de seguridad que quieren espiar las telecomunicaciones de una persona. Es una herramienta habitual en gobiernos poco demcráticos que quieren vigilar a disidentes, políticos de la oposición o periodistas no afines.

El caso es que Finspy ahora usa Flash para entrar en equipos a través de navegadores Google Chrome o Microsoft Edge. Una vez dentro puede hacer básicamente lo que quiera, incluyendo instalar más software malicioso. Adobe ha liberado ya un parche para corregir esta vulnerabilidad, así que si usas Flash, actualiza el módulo o mejor aún, desinstálalo y pásate a HTML5.





Fuente: Es.gizmodo.com

No hay comentarios:

Publicar un comentario